What smartphone and operating system do I need to use?

iOS / Apple

Required OS: 10.0 upwards

Supported hardware:

iPhones 5SE upwards

iPads (any): not supported

 

Android / Various hardware manufacturers

Required OS: 5.0 upwards

Supported hardware: we recommend smartphone devices that are Google certified and have at least 1GB of memory.

 

iPads, Tablets and computers are not supported. 

 

Our teams test our products on:

Samsung J7

Samsung Galaxy S7 Edge

Samsung Galaxy S5 Neo

Huawei P10 Lite

Nexus 5X

Asus Zenfone 2 Laser